Error 11 or 16 on the mailstation series, DM100i-DM475, DM Infinity

Use the Contact Us options to resolve error code 11 or 16 on the mailstation, mailstation2, DM100i, DM125, DM200L, DM225, DM300C, DM400C, DM450C, DM475, and DM Infinity.
Products affected:  mailstation™, mailstation2™, DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™, DM Infinity™

Issue

Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.

When you try to refill your postage meter, error 11 (E0011) or error 16 (E0016) appears.

Cause

Your meter locks, which prevents it from performing a postage refill. Meter locks may be placed due to:
  • A problem with your account.
  • Non-payment of an invoice or statement.
  • Your request to restrict meter refills to specific users.

Resolution

If you need assistance getting your meter unlocked, please chat with us.

 

UPDATED: September 25, 2024